Welcome
Login  Sign up

Notification sound...

Recently Jaksta has started making a sound when I exit the program. How can I turn this off, please?


It turns out that going to 'No Sounds' is the only option I can find. I put a few sounds back and so identified the 'Default Beep' as the one I really wanted to get rid of. It is really annoying and sounds for all sorts of non-events.


I surmise that some update or another overrode my previous settings or gave the Default Beep a new set of defaults. Otherwise I don't see how it started sounding on my PC all of a sudden.


Thanks for bearing with me.

Thanks again Jay.


Yes, having 'No Sounds' and putting back only a few of them (No Sounds - modified) is an option. But I'd like to find out what has changed recently rather than fiddling about with detailed settings.

I'm a newbie here so I'll bow out of this after one more shot. It does sound like it's a Windows setting. Have you tried turning off all sounds and see what happens? I've attached a picture of how I have my settings. I hate having music and beeping and dinging when I don't expect it, so I turned it all off long ago.



I should add that I've changed the sound for <Notification> to something other than 'Windows Background.wav' but that is what is still playing.

Thanks Jay.


What you describe is how it used to be for me. Now something is playing the 'Windows Background.wav' when pop-up windows appear, ie when closing Jaksta and, I've just noticed, when eSet (anti-virus) blocks a link.


I've tried Windows Settings > System > Notifications & Actions and toggling <Get notifications from apps and other senders> to off.


I have also tried changing the sound allocated to <Asterisk>, <Default Beep> and <Exclamation> using Windows Settings > Personalisation > Themes > Sound to open the Sound window and selecting the Sound tab.


It is bound to be something simple. My trouble is finding it.

When I close out of JMR I get a screen message asking me if I want to quit, but no sound when I exit. I do get sound notification when a video is done recording. I'm using JMR 7.


I think you may be able to turn off all sound notification under Settings - Personalization - Enable sound effects. If you toggle off the sound effects see what happens when you exit.



No luck in Window...but I did notice that Jaksta did an update on 7 May and that just about coincides with the start of sound notifications. Maybe it is something you've modified.

Hold everything...I think it's coming from Window following a recent update. I'll come back and ask again if I cannot cure it.


Thanks.

Login or Signup to post a comment