Login  Sign up


per your request.logg may show I recently un and reinstalled 


Your logs show no issues with HTTPS monitoring - it is functioning normally.  Your screenshots show exactly what is expected when you switch AUTO on.  

The stream you are downloading is simply timing out reading - ie the server is not sending it data.  You can adjust the timeout on Settings > Internet Downloads > Advanced >  HLS tab.

Which settings would you suggest and what would you suggest i change it too.

The read time out.  

Also once the stream is detected and downloading, turn off AUTO and stop playing the stream in your browser.

Version has support in the extraction engine for flixtor which has CloudFlare DDoS switched on.

Entering the flixtor address in to "Enter (or Drag and Drop) the URL of a video page to download" 

If CloudFlare requests a challenge,  you will be presented with a window where you can solve the challenge.  This may involve google "Im not a robot" challenges.


Once solved the extraction will take place and you will be presented with available streams as per a normal site.

From my testing it seems that Flixtor has set up this type of challenge to occur once per day.

Anyway makes it a bit easier than using AUTO mode.

Im waiting on additional or increase with activations
Login or Signup to post a comment