Login  Sign up

Issue with PBS video

 Hello Liam,

It is always a pleasure corresponding with you and thanks for your suggestion. I did the uninstall, reboot and reinstall the software as you have suggested. Tried to download the video again (https://www.pbs.org/video/chasing-the-moon-part-1-kpyzvq/). It didn't work -- the video is about 2 hours long and even after waiting for three hours no luck. I tried Firefox and Safari browsers and they didn't make any difference. Tried to download another PBS video (https://www.pbs.org/video/roosevelts-get-action-1858-1901/) and it worked like a charm without any problems. I don't like Chrome browser and hence didn't try it. I am using a Mac Book Pro running Mac OS Mojave version 10.14.6. I would like to wait for some more time before upgrading to Catalina.

Will you please help?



Hi Saty,

Again very sorry for the delay.

I had someone from our dev team look at your log file and they reported back that that the startup process looks successful, but then no activity is registered. This is essentially what I had concluded as well when I wrote to you previously.

What this then means is that there is a disconnect somewhere. We know that your proxy setting are configured properly and the firewall isn't blocking Jaksta, based on the checks you have done.

If you were unable to browse at all then that would mean there is a problem with Jaksta and it's configuration. Considering that you can still browse the internet even when Jaksta has monitoring turned in, it suggests that the browsers are ignoring the proxy settings configured by Jaksta, and that is where we suspect the disconnect lies.

It may be a bit of work to try and troubleshoot your browsers, so for now can you please test out our newest beta and maybe we'll get lucky and it will set things right.

You can get the installer here - https://download.shedworx.com/jaksta/beta/2.2.6_291/JakstaMediaRecorder.pkg

When you first attempt to run the installer you will receive a Mac OS notification saying that it can't be opened because it cannot be checked for malicious software. Click 'OK' and then go to System Preferences > Security & Privacy > General and click on 'Open Anyway' down the bottom. It will either run the installer or another similar notification as the first will appear and you just need to click 'Open' and then the installer will run.

Please use the 'full reinstall' instructions that I provided to you previously if you go to install the beta.



Jaksta Support

Hi Liam,

Thanks for your response. I did exactly what you have said. Deleted the JMR  as per your earlier instructions, rebooted the computer and downloaded the beta version. Tried to download some random garden verity YouTube videos. Using Chrome browser, the auto capture worked for two videos. I deleted those videos, closed JMR and restarted JMR.  Tried again to download the same videos, but the auto capture didn't work this time. I tried again with Safari, Firefox as well as Chrome and no luck. The auto capture never worked again. This is certainly perplexing. 

Any comments?



Hello again Saty,

This is still a very strange instance.

We have come up with a temporary workaround that might help to correct the monitoring.

You will need to use the Firefox, and manually set the proxy to localhost:3129.

You can do this by doing the following:

  1. Run Jaksta
  2. Go to Preferences > Network Settings
  3. Pick 'Manual Proxy Configuration' radio button (see image below)
  4. Set HTTP Proxy to 'localhost' and Port to '3129' (see image below)
  5. Set HTTPS Proxy to 'localhost' and Port to '3129' (see image below)
  6. Press 'OK' to save the changes
  7. Use Firefox to browse to a video that you would like to auto-capture
  8. Close Jaksta when you are finished using it
  9. Come back to Network Settings and reselect the 'Use system proxy settings' radio button
  10. Press 'OK' to save the changes 

Please let me know if this helps at all, or if the problem has been resolved independently.

Again, I'm very sorry for my delayed response.



Jaksta Support

Login or Signup to post a comment