Login  Sign up

installation problems


I have this installation problem (see below) and wrote to the technical support but no answer so far. I checked the FAQ section but the problem is not mentioned there. I'm missing my program as I use it frequently. Please help.

I all of a sudden started having problems with Jaksta when I upgraded it to the 4.0 version. It frequently shuts down and is not automatically detecting and hence recording the VK and other movies. I tried several time to reinstall it (first the previous and now the latest 4.0 versions), all but unsuccessfully. I keep getting the following message (a photo attached) whenever I get to the point of activating the key.
"There was no endpoint listening at the https//store.shedwork.com/storews/ActivationBean that could accept the message. This is often caused by an incorrect address or SOAP action."



Looks like it couldnt reach our licensing server for some reason.  Is it working ok now as registering does here.

Thanks, it does work.

The problem was in LAN settings. Jaksta changes them automatically when being started. And that's why it was impossible to reach your licensing server. I searched online a bit, and by some suggestions here and there arrived at the solution.



The program (1.4 version) doesn't detect and record automatically the VK and Youtube movies as it did before. Sometimes it works when I drag the address manually into the address slot but rather often it doesn't work indicating that the URL is not supported (what does it mean anyway?). Like this one for example: https://vk.com/video-61972_171486571. It says: "0 bytes. Complete (errors)".  





That link works here ok.

Its protected though so you need to login.  Settings > Internet Downloads > Advanced >Extractor Logins and under Site Credentials enter vk.com and your vk phonenumber or username and password.

Thank you very much! I did as you suggested but the result is the same. Now it says Video is unavailable or URL is not supported. In your (envious) example I see that the movie is being downloaded under its proper name but in my case is shows the name of the whole site where the movie is placed "Our Cinema" (НАШЕ КИНО). Am I missing anything there???

Please help.


And thanks again.



Here are the debug logs.

Thank you very much!!



Your using AUTO mode.  I was using the extraction engine - just enter the url here:

Thank you!

Unfortunately it doesn't work either. I tried it before I contacted you. Previously all the films were detected in AUTO mode and recorded automatically the moment I opened the site. If there were several films on a page all of them would be recorded. Not any more! Should I install the previous version?

I really don't know what happened. 

A attach the log file of the download in no-auto mode.

Thank you.



You havnt entered a username and password as I mentioned previously according to your logs

Settings > Internet Downloads > Advanced >Extractor Logins and under Site Credentials enter vk.com and your vk phonenumber or username and password 

Should look like this


Thanks for your reply. I did earlier as you suggested, but VK requires an authorization whenever I try to download a movie (see the attached photo), and does not allow me to do this asking every time for a verification code. There was no such problem before. Movies were automatically downloaded as soon as I opened the site.

The problem is somewhere else.


Thank you again.


(4.41 MB)

Are you using a VPN or something?

No. I don't use anything special. Just the regular PC. The problem with Jaksta started by itself all of a sudden. I reinstalled that previous version. It did nor work all the same. Then I installed the latest one (4) but the problem is still there. I tried changing those LAN settings this way or the other - still no luck. It's a mystery for me. Plus this 4 version crashes quite often unlike the previous ones.

I am really at a loss.



Well Im not sure why vk is suddenly asking you for a verification code, but that is not Jaksta's issue, that is their site.   Your logs dont show any crashes.  Simply says your are not authorised to access vk with the username and password your have provided.     What crashes are you experiencing? 

Thank you for your answer. I'll write to you soon but meanwhile I send you a photo of the crash. They are happening more often now. There is smth wrong with the last version.

Login or Signup to post a comment