Login  Sign up

I just got norton VPN now I can't download

Hi! I just got Norton VPN, now when I open Jakarta Safari won't even work. I have deleted JMR and downloaded and installed it again but still no luck. Safari just locks up and after a while it shows safari can't connect to proxy server (... the operation couldn't be completed. kCFErrorDomainCFNetwork error 306.) if that helps. But when I quit VPN it starts working again. Which defeats the purpose of VPN. Need help please. Mhel
1 Comment

Hi Mhel,

Jaksta configures it's own proxy settings when the monitoring is turned on, which enables the default auto-capture process.

Sometimes VPN's can cause conflicts as they also do their own configuration. We don't have set list of VPN's that do or don't work with Jaksta, but it sounds like yours may not be compatible.

I use one called IPVANish that has always worked and not given me any issues.

Unfortunately the Jaksta proxy settings cannot be adjusted and I don't know enough about VPN's to suggest how to alter the setting to make it work.

You may either need to try and use another VPN or not use one at all whilst using Jaksta.

Sorry I can't be of more help.



Jaksta Support

Login or Signup to post a comment