Welcome
Login  Sign up

FFMpeg.exe Using 100% CPU Suddenly

 Hello. I have been using JMR for some time now, but in the last couple of days I had noticed my CPU fans spinning up when using it. I checked in Task Manager and within the Jaksta Media Recorder program, FFmpeg.exe is using 100% of the CPU. I ended the FFmpeg task and the CPU usage immediately dropped back to normal levels.


Is there a way to stop this from happening?


3 people have this problem

debug log

zip

A related issue is that the ffmpeg.exe in the JMR distribution appears to be 32-bit.  I replaced it in the JMR folder with a 64-bit version, and I haven't seen the issue since I did that.  I don't know how helpful, though, since JMR itself is 32-bit (why no 64-bit version available?).

Hello.

Try the option: Settings> Internet Downloads> Advanced> HLS> HLS Mux to> Leave as ROW (Default is MP4)

 

If you are editing video in a video editor. For example, cut out unnecessary. Choose the output format Mkv or TS. (This is for the WebRTC video stream)

 

Andrew

Ah, that could be it for me too, I'm also recording some MFC.

I am having the same problem. On the MFC site, some models use WebRTC. At the end of the stream, FFmpeg loads the processor by 100%. This goes on endlessly.

Sorry for my English.

Happy New Year


2 people like this
Login or Signup to post a comment