Login  Sign up

filter graph(?) & truncated period

I previously raised a question - something to do with filter graph, to which I have not had a response so far.  This morning my Extraction Engine was updated.  So I decided to see whether that had made any difference.  I decided to try downloading an episode of Father Ted from Channel 4, which I thought was circa 30mins length. I set the length to 31.00, and set download in motion.  It stopped after 31secs.  When I previously downloaded (unsuccessfully) and got the Filter Graph error, it ran for far less time.  I tried to change the length to 3100.00, but ran up to only 240.00, even then it only ran for 00.31mins.  Are these connected?

Hi John,

Apologies for the delayed response but all of your posts were flagged as spam and I have only just seen and approved them.

They are now appearing in the Windows Forums, and you should receive a reply from the tech support person shortly.

I have included links to your other posts to keep things tidy and to help provide additional info.

Post 1: https://support.jaksta.com/a/forums/topics/6000063047

Post 2:https://support.jaksta.com/a/forums/topics/6000063049



Jaksta Support

Thank you for your reply, I wondered where it had got to.  Although for a while I always received this error, I tried again after an "Engine" update (not sure which one) and suddenly it started working properly again, and i haven't had this filter graph error again.  Haven't been downloading too much lately, but have done a couple yesterday and today without problems.  Incidentally haven't had response from anybody else.

Whatever solved the problem, thank you for it.  Regards, John

The extraction engine updates are nothing to do with JMR's DVR recording feature.  They for direct downloading.

Filter graph errors are due to the corruption of your machines DirectX configuration.  It can be intermittent as windows updates are applied and software you may install and uninstall breaks it.  Things like codec packs or any software that adds/removes codecs can be the issue, but alot of the time not.  It is very hard to debug remotely what is wrong and what has corrupted the configuration of directx on a machine. Each one I have ever looked at over the last 10 years has been caused by something different.  So I cant really offer any advise, except to reset windows.  But that is a big time consuming job which I understand most will not want to do. 

Login or Signup to post a comment