Welcome
Login  Sign up

Connections issues after turning Jaktsa on

Hi, I bought the bundle today, and after launching the media recorder the first time and turning the monitoring on, the internet connection crushes. I can't access any site on any browser(Safari, Chrome). The e-Mail disconnected and it asks to insert the password again and I get messages of unsecured connection, risks, exposure to attacks, and more.

After uninstalling Jaktsa, everything would ok again.


My operation system is big sur.


I'll appreciate your help.

Coby

image



1 person has this problem

Hi Coby,


This is an issue we are aware of and are investigating. It is related to Big Sur, but does not seem to affect all users.


Can you please do the following:

  1. Open Keychain Access and go to: System Keychains (left menu heading) > System (left menu item) > Certificates (top menu item)
  2. Double click the applian.com certificate to open the information
    • If the certificate is not listed then stop here and see "Potential Outcomes" listed below
  3. Expand the 'Trust' section and check the "When using this certificate:" value 
    • Manually set it to 'Always Trust' if it is not already
  4. Find and check the 'Not Valid Before' and 'Not Valid After' dates, which will be about 20 lines down in the 'Details' section, and ensure that the certificate is valid based on those dates
    • Take a screenshot of the 'Trust' and 'Details' sections (down to the bottom of the 'Not Valid...' values) and attach it here


Potential outcomes:

  • Everything looks to be in order and no changes are needed - we can try something else to resolve the issue
  • You change the Trust properties of the certificate to 'Always Trust' - try running Jaksta again and see if it works
  • The applian.com certificate is not listed - I can then provide instructions for you to generate one


Let me know how you go and we can proceed from there if needed.


Regards

Liam

Jaksta Suppport


Thanks, Liam, 

It worked.

Now I have another problem that I believe you already came across.

When I'm recording my screen, the output video is without sound.

I get a message to download and install soundflower, but it always fails.

Do you have a solution for this issue?


Hi Coby,


Yes, we do have a solution for this. It's a bit of a process, but it shouldn't be too technical and we will look to implement its setup in our own installers sometime in the near future.


The problem is that Soundflower is no longer able to be installed in Big Sur as it is not supported by the developer (we are not the developer).


An alternate open-source process called BlackHole can be used in its place to enable audio recording. For now it needs to be installed and configured manually.


BlackHole installation and setup:

  1. Go to: https://existential.audio/blackhole/
  2. Enter in details and press the 'Subscribe for Free Mac Download' button
  3. Wait for email to be received (see notes regarding email on the page)
  4. Use the code in the email to access the installer download page
  5. Click the 'BlackHole 2ch v0.2.8' download button
  6. Run the downloaded installer and go through the installation process
  7. Run: Audio MIDI Setup
  8. Press the + button in the bottom-left and select 'Create Multi-Output Device'
    • This will create a new Multi-Output Device which will appear in the device list down the side, and will be automatically selected
  9. Tick 'BlackHole 2ch' ON in the 'Use' column to the left
    • Built-in Output should already be ticked ON
  10. Use the 'Master Device:' selector to toggle between the two devices and ensure that both have the 'Sample Rate:' selector set to '44.1kHz' - manually change if needed

Jaksta Screen Recorder configuration and recording:
  1. Play a video that includes audio
  2. Run: Jaksta Screen Recorder
  3. Open (starting from the top-left menu): Jaksta Screen Recorder > Preferences > Advanced
  4. Set the 'Select audio device when recording' selector to 'BlackHole 2ch'
  5. Close the Preferences window and prepare a recording using any of the modes, but do not start the recording
    • If using Region or Full Screen mode ensure that the 'Audio' selector is set to 'BlackHole 2ch' - manually change if needed
  6. Run: System Preferences
  7. Open: Sound > Output
  8. Select 'Multi-Output Device' from the list
    • If there are more than one Multi-Output Devices then it should be the latest one (highest numbered)
  9. Start the recording in Jaksta Screen Recorder
    • Audio should be present from the speakers during recording
  10. Stop the recording after a reasonable amount of time and test the recorded file
    • The recorded file should contain audio and be in sync etc.
  11. Once all recording is completed and Jaksta Screen Recorder is no longer in use (closed), revert the selected device to 'Internal Speakers' (or any other preferred speakers/output device) in the System Preferences > Sound > Output list


If making several recordings in a row then repeat Steps 9-10 as many times as needed before finishing (Step 11).


This manual configuration and recording process (minus Steps 3 and 4) will need to be repeated each time the application is opened to start a recording.


Also, if you are wanting to use the Audio Capture mode in Jaksta Music Recorder then similar steps will need to be taken. Let me know if you need any guidance with that if you can't work it out easily enough.


Regards

Liam

Jaksta Support

Thanks a lot,

I will try it.

I have this problem too and don't have the certificate  applian.com in keychain either.  Every time I am in private session with model on chaturbate the stream keeps disconnecting me from model and then captcha insists I prove I am human keeps popping up!!

Login or Signup to post a comment