Welcome
Login  Sign up

CAM4 no longer working

Hi,


after CAM4 has changed the player ( i thing they have switched to HTML5) it is no longer possible to fetch the Stream.

Also the Monitor is not able to fetch the Stream :(


Do you Think there is a way to fix it?


2 people have this problem

 Log when trying to download and monitor a cam broadcast with handy.


by clicking auto detect it works, but i want to monitor

zip

Please use cam4.com, not cam4.de.com.


If it still doesnt work then please provide debug logs as per 


https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063

image


For me it works also for Cam´s that are Broadcasting with handy

The left broadcasting via web the right handy broadcasting


It makes no sense if you use cam4.com or cam4.de.com both doesnt work if some broadcast with handy



image

 

Also use cam4.com addresses not cam4.de.com.

Looking at the video in the browser how do I tell if it is being broadcast with handy?  Is there an icon or something which indicates this?  Just trying to find an online model to test with.

for example:
https://www.cam4.de.com/blueeye_girl doesnt work (broadcast with handy)
https://www.cam4.de.com/sweetalegra works (broadcast with pc/laptop)


maybe there are two or more  different ways for playing the cam video

still the same, some streams will be recorded and some not

i changed all monitors to https://


Thx i will try and give a review later :) 

You should change http.// to https://

Some streams dosent work

In the Monitor i have several Streams, some works but some doenst work


f.e. No Stream is detected

image


I think it works, just read your message and opened Jaksta.


Amazing, thank you so much, I missed my favorites already in these few days.


Thanks for the quick response and finding the solution to the problem, you're the best.


Johan

Oh restart JMR to get the latest engine update.


2 people like this
Login or Signup to post a comment