Welcome
Login  Sign up

Disable Auto in Jaksta Media Recorder

How do I make Auto OFF the default for Jaksta Media Recorder running on Windows 10. It's always starting up ON.

image



That worked, thanks. The only pain is having to go through and reset those settings I did want changed, but a small price to pay. Thanks..

Thats very strange.  You can reset your settings to the defaults Settings > Reset settings to their defaults button in top right-hand corner.  If AUTO is still starting after that then please provide debug logs as per 

https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063.  Please ensure Debug Mode on Start is on and collect logs immediately after restarting and AUTO switching on.


It's off


image


Is Settings > Internet Downloads > Start automatic detection on start on?

If it's relevant "Monitor HTTPS/SSL" is Off.

Login or Signup to post a comment