Login  Sign up

jaksta failed to read data from stream: read timeout


I am attempting to record a feed that is using a m3u8 file extension from tango.me. I was able to record these in the past with no issue but for the past couple of days I am getting a |failed to read data from stream: read timeout" error. I've restarted my machine and I am getting the same error. Other sites I am able to get their feed with no issue. Any assistance is appreciated.


The url you are using has expired.

the urls are from a live feed. There's no replay streams once the broadcasts end. I tried getting the feed by using the auto detect feature and got a series of ts. file downloads which crashed jaksta. I also tried pulling the url to the feed from the browser's network settings and got the same error as before. you can go to any broadcasts on "Tango.me" and see if you are able to pull the broadcast feed. I've also added a new log in the attachments.


Is anyone going to help me on this matter????

Login or Signup to post a comment