Welcome
Login  Sign up

MFC

Yesterday something changed that prevents Jaksta working as before with My Free Cams.


There was an Engine update to Jaksta, however I don't know if that is the issue or if the website changed something.


Jaksta downloads, however the file will not render in a video player.


Previously the download "Quality" in Jaksta was MP4 (H264, 3820x2160, 29.681 fps / AAC, VBR),


but now they appear as MP4 (avc1,4d4c1f, 3820x2160 / AAC LC)

 

Since I have multiple licenses of Jaksta, I tried on other computers with the same result.


I don't see how to change to HLS mode. I do see under the Advanced settings the Apple HLS Protocol Settings, but I don't see how to force a certain method of download.


Before 9/15/21, everything worked in just the AUTO mode, but now it does not on MFC, however it works fine on other sites.


Okay, I think you meant on MFC to select HLS mode. It was on LL HLS, but it says the model is broadcasting on WebRTC.

Until 9-15-2021 in Web RTC mode I could record video with Jaksta and play the video in pot player but now when the video ends it tags but will not mux in this mode pot player says the file exists but does not seem to have any video so I changed over to HLS and pot player can than play the file normally again. Also it says in Web RTC mode 0 bytes.I use 1920x1080 H264.


1 person likes this
Login or Signup to post a comment