Login  Sign up

index was outside the bounds of the array

Started getting "index was outside the bounds of the array" error message and at the same time videos are not being captured by Jaksta 7.  Using Windows newest version.

bug logs


debug logs


You have a proxy server configured for  Looks like that is causing some issues, but cant really tell why from the logs.

Clear that proxy from your internet connection settings and see if it works again.

I removed Proxy Server address but still get Index Array error message. 


Have you tried completely uinstalling, rebooting and reinstalling?


The crash is coming from your proxy settings on the machine.  Check you have all windows updates installed and if you have a 3rd party proxy app installed,  try and uinstall that and reinstall it to see if that fixes up your settings.

Updated to Windows 11. Don't see any 3rd party Proxy apps. Still getting index array error message. 

If you can't fix my issue, can I get a refund. Just purchased the latest Jaksta Media Recorder. 

Sorry I cant fix your computer which is where the error is coming from by the look of the logs.

I have a no questions asked 30 day refund policy.  

If you want a refund please request one here:  https://support.jaksta.com/support/tickets/new

Login or Signup to post a comment