Login  Sign up

Recording issues on Myfreecams

Recently, I discovered two annoying recording issues on Myfreecams streams, but first here is my setup:

iMac, End 2013

3,4 GHz Quad-Core Intel Core i5

8 GB 1600 MHz DDR3

NVIDIA Geforce GTX 775M 2GB

Mac OS Catalina 10.15.7

Jaksta Beta 2.2.6 (298), now upgraded to 3.0.0. (315)

Safari 15.2 (also tried Opera and Chrome)

Using HLS stream on Myfreecams

Here is the issue:

a) Since a few days, I have frequent frame drops on the recorded stream. This happens every 3-5 seconds and up to 5-10 seconds are missing on the stream

b) Although Jaksta window shows that the stream is recording at 720p and comes up with a file size of about 3GB per hour of recording, the actual output file only has a size that is significantly lower. Also, the file has only recorded the first 20-40 minutes of a streaming session, then cut-off.

All this occurs since a few days - no changes to the system have been made.

I tried to eliminate all possible problems with the browser: emptied cache, tried different browsers etc - all without visible effect.

Also updated to Jaksta beta 3.0.0.

Would appreciate if you had any idea which might help.



1 Comment

Hi Markus,

Apologies for my very delayed response.

MFC has always been consistently difficult for Jaksta to capture from. It's likely that they have changed their streaming protocols (again) and that has caused an issue for Jaksta.

It would be best if you were able to provide us with a clean log file, as that will likely provide the best insight. You can follow the instructions here: https://www.jaksta.com/support/mac/technical/jaksta-media-recorder/how-to-generate-a-clean-log-file-6000009509



Jaksta Support

Login or Signup to post a comment