Login  Sign up

Jaksta Meda Recorder doesn't work anymore

Tried uninstalling the old version with AppZapper and installed the beta-version after restarting my MacBook Pro. Nothing helps. No youtube clip allows to be downloaded and gives an error. Jaksta Media Recorder has become totally useless. The message I get you see in the attachment.

It's so annoying.

HI Gert,

Please create and send us a clean log file by following the instructions found here: https://www.jaksta.com/support/mac/technical/jaksta-media-recorder/how-to-generate-a-clean-log-file-6000009509



Jaksta Support

I have a similar issue, using either Jaksta Music Recorder 2.2.5, or Jaksta Media Recorder for Mac 2.2.5. I'm using Mac OS 11.6, & this problem started only a few days ago. I've been using Jaksta 2.2.5 on YouTube since 5/8/21, & installed OS 11.6 several months ago. Both Jaksta apps worked fine until about a week ago, so I believe the issue is related to changes on YouTube. The problem starts when I activate Jaksta; I am then denied access to ANY & ALL internet sites (even the jaksta site, see screen shots). Once I turn Jaksta off, I am immediately allowed access to internet (via Safari without a restart & without having to Quit Jaksta).

The error messages shown are incorrect; the Jaksta site I go to is "https://jaksta.com", a secure address. I am able to download music from YouTube when Jaksta app is open but turned "off" by pasting the URL in the Enter Audio URL box & clicking "Get", but this is inconvenient & takes several times longer (almost the full length of the ong) to finish. Thanks for your help.


The log file.

The first few are automatic,

The last is a copy/past of the youtube address of the clip.


OK, so how do I get Jaksta to work with YouTube again, & how do I get to the Jaksta website without having to turn Jaksta off first?

Hey Liam, I sent the log file and did not receive a reply anymore. Is the issue unsolvable?

Hello Gert, This is Don Wiur, not Liam. I sent a message 25 minutes ago, because there was no solution posted (that I could find), to my question/comment sent 11 days ago (above), when I had attached 3 files to document my issue (similar to Liam's). 1 attachment was a clean log file; the other 2 attachments were screen shots of the error messages I would get when trying to reach ANY internet site while Jaksta was turned on, even the Jaksta site itself. This problem still persists today.

Hi Wiur, I had read your posts, but I was waiting for the professional reply of Liam. Actually I think it is a Jaksta issue that Jaksta has to address, because I think it's a problem within the application. I can't download any video anymore. Maybe it has to do with upgrades of my Mac OS, but I don't know. I'm just a user.

Actually, I do mind more that I have got no reply then that I have to wait until the issue is solved. Now I don't even know that Liam (Jaksta Support) has even received my log file.

Hi Gert and Don,

Apologies for my very delayed response.

Gert - Thank you for the log file. I have passed it onto our development team and am waiting for an update.

It seems that both of you are likely encountering issues arising from conflicts between Jaksta and the newer MacOS, which we are aware of and investigating.

For now could I ask both of you to try using the Firefox browser, as that seems to still work happily enough with Jaksta.

If it does not, then there may be some other troubleshooting we can do as the the problem could be something else.



Jaksta Support

Thanks Liam. I will try Firefox, but anyway, I probably have to wait until there is an update available. Of course I am open to test a beta version.



User :-)

Hello Liam, Thanks for your response. I took your advice & downloaded/installed the latest version of FireFox (97.0.1) & used that along with my Mac OS 11.6. This does NOT work. The same problem persists as before. With Jaksta open (but turned "off") I can get to YouTube & elsewhere. Once I turn Jaksta on, YouTube tells me that I am "not connected to the internet" (not true), & I am denied access to all websites. Once I turn Jaksta off again, my internet access is again allowed. Regards, Don

Hi Liam,

It doesn't matter what browser I use. I never use the automatic download and use the copy-past the address of the video. Every browser gives the same address. So, doesn't work.

Hello everybody,

with my MacBook Pro (Monterey 12.2.1) the problem is the same. If Jaksta Media Recorder is working, all browsers are unable to open a Webpage (error: this webpage is not save). With older systems Jaksta Media Recorder worked well.

I hope the Jaksta development team will work out a fix soon.

I got a message from Mac OS that the application had to be updated. Waiting for the update.

Login or Signup to post a comment