Welcome
Login  Sign up

Can't record Vudu.com

I am using the latest Trial version on Windows 10 21H1

Following the instructions, I have tried using the DVR Browser, but when playing any program on Vudu.com, I get a "Playback error" message (see attached).


I have attached the log files.


Thanks,

Michael

zip

In the DVR browser,  please go to vivaldi://components and check that the Widevine component is installed.


Also check you are not trying to play UHD/HDX,  https://support.vudu.com/en_us/categories/web-and-mobile-browsers-B1M4BbvyF

The Widevine component is installed.

I tried an SD only program and I got the same error message.

Update: I got the video to play by disabling Hardware Acceleration in Settings.


However, the recording is still not working. I start the video in the DVR Browser and press the Red Record button from the Jaksta extension. The Home screen always display the status as Connecting. No file is created.

Try a reboot and if still not connecting then please provide debug logs as per https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063 so I can see what is going on.

Login or Signup to post a comment