Login  Sign up

no recordings after latest update

program starts as expected. schedules do not start nor do they run when started manually

I am able to download fine using the url bar but still cannot record the same url from a schedule. please help

Please provide debug logs as per showing what happens when you try and start your scheduled job manually.




Open your Windows task scheduler.   Start typing task scheduler in "Type here to search" and it should appear in the search results.

Do you see a task named "Jaksta Media Recorder 2022 5c231375-3c1c-418d-8dbc-d4491458a126"?  

If not and you see a task named "Jaksta Media Recorder 7 5c231375-3c1c-418d-8dbc-d4491458a126", you will need to export your scheduled tasks from JMR7 and import into JMR2022, using the export and import buttons on the Schedule tab of both products.

If the scheduled task is missing then something has deleted it.  You can create the task again by changing the schedule in JMR2022 and saving it.

Windows Task Manager shows that Jaksta Media Recorder 2022 is running and nothing for ver 7

when I first had this problem after the upgrade I tried exporting my schedules and then importing them back in after a full uninstall and reinstall. I also tried to create the schedule from scratch. I even tried creating a schedule for this station from the guide. none of the scheduled recordings returned any results on the Jaksta home screen even after starting them manually. starting this stream from the url bar still works as expected

and ftr ... I've also tried downgrading back to JMR7 with no change in results

Please look at the Windows Task Scheduler,  not windows task manager.

Looks like this, and there will be a task for each schedule you create in JMR.

Note the GUID at the end is generated uniquely for each job.  The one I mention above is the one your logs say it was.  If you have deleted the one from your logs then created new ones then the GUID's will be different.

Things to check.

1. If they are there check the action tab for the task to ensure the path to JMR is correct.

2. Enable task history from the right hand pane and try running again from JMR and see if there is anything of interest on the tasks history tab that may indicate an error.

Things to provide if still having issues, so I can look into it further.

1.  Debug logs showing JMR schedule creation and then manually running it.

2.  msinfo32 details as per  https://jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063 

3.  An export of the JMR schedule.

Login or Signup to post a comment