Welcome
Login  Sign up

installation failed

i was not able to open media recorder.  i  have tried to reinstall but i keep getting an error message saying that the installation failed.  please help with new download and activation code.

Also the last times i was able to use media recorder it took forever to download any file.  do know anything about that?

Also i have not been able to use music recorder for the longest time.

i should have a new download with activation for the deluxe bundle.

macOS Monterey 12.4


thanks,

john

jpg
(122 KB)

Hi John,


Apologies for the delayed response.


We have a new beta available which should offer better performance on Monterey. You can download the beta here: https://download.shedworx.com/jaksta/beta/3.0.2_309/JakstaMediaRecorder.pkg

When you first attempt to run the installer you will receive a Mac OS notification saying that it can't be opened because it cannot be checked for malicious software. Click 'OK' and then go to System Preferences > Security & Privacy > General and click on 'Open Anyway' down the bottom. It will either run the installer or another similar notification as the first will appear and you just need to click 'Open' and then the installer will run.

Please be aware that it may still not work in Safari, but we have reports that it will work with other browsers.

If there are any connection problem in browsers then the next thing to do is check the certificate. You can check and amend the trust properties on the certificate by doing the following:
  1. Open Keychain Access and go to: System Keychains (left menu heading) > System (left menu item) > Certificates (top menu item)
  2. Double click the applian.com certificate to open the information
  3. Expand the 'Trust' section and set the "When using this certificate:" value to 'Always Trust'
If the certificate looks alright and/or the connection is still broken in your browser(s) then see the instructions on how to check your proxy settings here: https://support.jaksta.com/discussions/topics/6000063391

Please let me know if there are any issues at the end of all this.


Regards

Liam

Jaksta Support

i tried opening this with chrome, but had no luck

image

Hi Derek,


Please try this new beta and see if the installation still fails: https://download.shedworx.com/jaksta/beta/3.0.2_310/JakstaMediaRecorder.pkg


Follow my previous instructions in my last post if there are any issues post-install.


Regards

Liam

Jaksta Support

Login or Signup to post a comment