Login  Sign up

Jaksta stopped working all of a sudden

I am on a Mac10.13.6 High Sierra. All of a sudden my downloads wont go. It now gives me an error "No Video Format." It never gave me this error before. Ive tried from Chrome and Safari. I don't know what else to try. Here is my log file.

Thanks in advance for any help,

Corey Houston

1 Comment

Hi Corey,

Apologies for the delayed response.

Based on what is printed in your log, the format of the video you are trying to capture is not compatible with the version of the capture mechanism in the Jaksta build you are running.

We have a new beta available which should offer better performance. You can download the beta here: https://download.shedworx.com/jaksta/beta/3.0.2_309/JakstaMediaRecorder.pkg

If you are not running Monterey then you are still welcome to try the beta, but please be aware that we have reports of varying success on earlier MacOS. If it does not install or run properly then you might consider updating your MacOS to Monterey. If not, let me know and we can see if we are able to sort something out.

When you first attempt to run the installer you will receive a Mac OS notification saying that it can't be opened because it cannot be checked for malicious software. Click 'OK' and then go to System Preferences > Security & Privacy > General and click on 'Open Anyway' down the bottom. It will either run the installer or another similar notification as the first will appear and you just need to click 'Open' and then the installer will run.

Please be aware that it may still not work in Safari, but we have reports that it will work with other browsers.

If there are any connection problem in browsers then the next thing to do is check the certificate. You can check and amend the trust properties on the certificate by doing the following:
  1. Open Keychain Access and go to: System Keychains (left menu heading) > System (left menu item) > Certificates (top menu item)
  2. Double click the applian.com certificate to open the information
  3. Expand the 'Trust' section and set the "When using this certificate:" value to 'Always Trust'
If the certificate looks alright and/or the connection is still broken in your browser(s) then see the instructions on how to check your proxy settings here: https://support.jaksta.com/discussions/topics/6000063391

Please let me know if there are any issues at the end of all this.



Jaksta Support

Login or Signup to post a comment