Login  Sign up

JMR crashes (Version 2)

Hi i open another thread because sadly a new problem occurred, but im not sure if its on machine or general - also has to do with AUTO recording and for now only on my fresh side-machine which nearly has the new user experience still and not much stuff on it

In this usecase i use  AUTO to record LiveJasmin Streams while I'm afk. Old behavior was that at some point it would crash as we discussed in the other thread, which you could solve in version (2022.3.11.0).

Now also seemingly random something similar happens (frequency and seems to be the same like that old crash behavior) - dont know if they are related but could be.

Whats happening then (can happen after just 10 minutes, but also possible to occur after 6 hours or so) is that every stream gets still kind of recorded but in 19-20 sec video-pieces and a bit missing between the videos (instead of 5 min video i get 15 vids à 20 sec). also in the browser the livestream is no longer played, but somehow it still downloads these 19-20 sec pieces (no other length).

i wanted to debug this just right now to send it here but what happened after i think 1 hour is that JMR actually did CRASH the exact same way the old behavior had, but in event log there is a new set of application mistakes which i put here for now. maybe this is already good enough info to fix this. - this was the only problem/crash besides the 19-20 sec problem since the newest JMR version on the machine.

I still try to debug the 19-20 sec problem and will reply to this thread with logs asap.


Adding to what i said: multiple crashes happened, so a debug for the 19-20 sec problem seems not possible, i will go on for now without debugs and hope information provided is helpful.

here is another crash event log from the same machine, that just happened


Your event logs show lots of faulting applications, including apps from Dell and river networks and >net framework missing errors. 


See your Windows Logs > Application in the provided evtx.

Id say something is not quite right with this machine.

To clarify, these crashes only happened while i tried debug to show how the 19-20 s videos appeared and couldnt do it. otherwise there was no crash so far.

but probably these problems somehow stick together on this machine.

can there be an app that conflicts with JMR? since this machine is pretty new and has not seen much use at all - or im just unlucky with everything i bought so far.

Ok update: This 19-20 s Problem ONLY occurs on one machine and only on firefox. This firefox has no difference to Firefox i use on other machines but i would really like to use firefox since other browser also have their complications for me. Idk what is causing this and debugs are no option because of what we discussed earlier in this thread.

Anything i can do or check to post here?

I already tried a Firefox refresh with new profile, now ill do reinstall but i doubt it will help this case.

Update, didnt occur since my last post idk if its gone, but if u have no further idea, i think there is no need atm to dive into this problem; ill post, if i see it again.

Login or Signup to post a comment